Would like FULL screen content share on a Polycom GS 500 w a Polycom Touch panel. Any layout I pick does not work this way.

  • 1
  • Problem
  • Updated 2 years ago
I have a Polycom GroupSeries 500 with a Polycom Touch panel. When I share content I would like to have the full screen share without active windows. Any layout I pick does not work this way. Any help would be appreciated.
Photo of US Services

US Services

  • 80 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Craig Ernst

Craig Ernst, Champion

  • 2,458 Points 2k badge 2x thumb
I really want to provide a good answer here, but it may just be mediocre. I have Polycom RPG700's and not a 500 yet, nor a Polycom Touch Control. I know that I have to go into the Polycom's monitor settings to say just show one thing or another, or let it decide for me. I'm not sure if you have a single or dual monitor setup, but I'm assuming single. You also have to turn off self view, your own preview window, from the Polycoms menus on the TV itself. For the life of me I can't find a way to turn it off in the web interface. I'm sure that's not much help, but I thought I'd throw something your way.
Photo of US Services

US Services

  • 80 Points 75 badge 2x thumb
I appreciate the reply.  Yes, I have a single monitor, and I have turned off self view.  It still shows the active participant in a lower window, so the content is very much smaller than full screen.  It gets difficult to view Excel spreadsheets with a lot of data.  I feel like this is a BlueJeans setting but I don't know how/where to edit it.
Photo of Craig Ernst

Craig Ernst, Champion

  • 2,458 Points 2k badge 2x thumb
I wonder if there would be options in the room system in-meeting interface to help.

https://support.bluejeans.com/knowledge/star-menu

Craig E
Photo of Ben Hutchison

Ben Hutchison, Official Rep

  • 2,038 Points 2k badge 2x thumb
Another thing to check is the BlueJeans composited video layout, in case you're not receiving dual-stream video (BFCP or H.239). It's possible that a moderator or default room preference has given you the content-on-top, people-on-the-bottom layout, which matches the symptoms you mentioned (smaller content, people below).

While receiving screen sharing in a meeting, you can use the Touch Control or RealPresence Touch to send the DTMF key sequence *1 which will cycle through the available composited layouts. There are five possible layouts when receiving screen sharing, so you'll probably have to send the command three times to get to the content-only layout you want, e.g. *1*1*1.

With this setting, I was able to get a Group 500 (without a touchscreen) and a Group 700 (with a RealPresence Touch) to receive fullscreen screen sharing with no self view or remote people. This doesn't match your hardware exactly but I think the touchscreens don't affect layout options.
(Edited)