Windows aplication does nto work, shuts to tray on trying to join meeting

  • 3
  • Question
  • Updated 4 months ago
I upgraded the windows app this morning as requested and now it does not work. Meetings I try to join or meetings that I try to start show a "joining" circle for a few seconds and then the app shuts down. It is still in the system tray but the main window closes with no error reporting or failure message. Trying to join from the an outlook appointment directly gives the same result. Of course I had an important call this morning set up which I then had to dial into to my intense irritation.
Photo of Bernard Brenninkmeijer

Posted 5 months ago

  • 3
This can be closed again. A simple restart of the computer is all that is required to get it working. The installer should warn the user that a restart will be needed and then suggest the restart after installing.
Photo of Erin Pickle

Erin Pickle, Official Rep

  • 1,006 Points 1k badge 2x thumb
Hello Bernard,

I'm glad you were able to resolve the issue! I will certainly forward this information onto my team.
 
Please let us know if there's anything else we can help with.

Best,

Erin - BlueJeans Support 
Photo of Project-STUART-PMO

Project-STUART-PMO

  • 72 Points
Hi , I have installed the upgrade, restarted Windows, uninstalled the upgrade and installed it again, still getting these errors in the Windows event viewer:
Faulting application name: BlueJeans.exe, version: 2.6.536.0, time stamp: 0x5b220412
Faulting module name: fiberclient.DLL, version: 3.5.22.0, time stamp: 0x5b199d16
Exception code: 0xc0000005
Fault offset: 0x00000000000b745f
Faulting process ID: 0x9a8
Faulting application start time: 0x01d41786ce288aa9
Faulting application path: C:\Users\klaus\AppData\Local\BlueJeans\current\BlueJeans.exe
Faulting module path: C:\Users\klaus\AppData\Local\BlueJeans\current\fiberclient.DLL
Report ID: e0cb240d-2ef1-42cc-b506-480eb02ba302
Faulting package full name: 

Hope someone can help

Regards
Photo of Project-STUART-PMO

Project-STUART-PMO

  • 72 Points
I have installed the older version 1.35.15 and this works fine with my laptop