Voice-only conferences not "connecting" participants.

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
Hello everyone...I am looking for some input from the collective in regards to a problem we are having.

It seems as if some of our calls that are using PSTN only never officially get "connected." By this I mean that the moderator will dial in successfully and register their presence and then participants will dial in and enter the meeting ID but then the moderator and participants will then just hang in limbo by themselves not able to communicate with the other people on the call.

It is as if the call collect server on the BJ side collect and identify each call but then never dumps the callers into the meeting space where everyone can be heard.

What also is significant about this issue is that it only happens when using PSTN conferencing. Everything works as designed when the entire call is e-based or the moderator is using the browser, a BJ mobile app, or even Lync.

Has anyone experienced this behavior as well?
Photo of Jeff Quinn

Jeff Quinn

  • 70 Points

Posted 4 years ago

  • 1
Photo of Amber Evans

Amber Evans

  • 62 Points
Is it possible that everyone is joining the call muted and not realizing it?
Photo of Brett Smith

Brett Smith

  • 2,672 Points 2k badge 2x thumb
Thanks @Amber, you are partially correct here. @Jeff - A few things will be happening and please go in this order to make sure the experience improves for future:

1. Make sure "moderator-less" is checked for all hosts setting up these meetings
2. Make sure "mute on entry" is unchecked (this could be another reason why). The audio participants will hear that they are muted and will need to *6 to un-mute, but given they can hear each other this might not be the case. 

Please check the moderator-less option for an easier experience with Blue Jeans. 

Thanks Jeff, please let us know if this does not work and we will then take necessary steps to resolve this issue.
(Edited)