Unable to share Screen

  • 2
  • Problem
  • Updated 11 months ago
  • Solved
Hi, The problem: i can not share my screen. when sharing it, the participants see only black screen, nothing more.
I tried to share my screen both with desktop application, and from creating a meeting from my browser window. I tried this with chrome and firefox, nothing works.
However, i am able to share application windows from web browser.
See attached images.

My system:
Fedora 27
Intel® CoreTM i7-7600U CPU @ 2.80GHz × 4 
Intel® HD GraphicIntes 620 (Kaby Lake GT2)Intel� HD Graphics 620 (Kaby Lake GT2)
Linux dhcp-4-54.tlv.redhat.com 4.14.5-300.fc27.x86_64 #1 SMP Mon Dec 11 16:00:36 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
Gnome: 3.26.2
Lenovo Thinkpad T470s
Photo of Ilan Zuckerman

Ilan Zuckerman

  • 80 Points 75 badge 2x thumb

Posted 11 months ago

  • 2
Photo of Radhika@BJsupport

Radhika@BJsupport, Official Rep

  • 6,544 Points 5k badge 2x thumb
Hi Ilan,

Thank you for reporting the issue seen while sharing the screen from your Fedora machine. Support case 00436230 is raised for issue investigation. You will receive an email from support rep with next steps.

Thank you,

Radhika Chatur
BlueJeans Support Team