Unable to authenticate over ADFS using the "bluejeans app" on Windows 10

  • 1
  • Problem
  • Updated 2 years ago
When attempting to sign in to bluejeans using the windows 10 desktop app, the credentials used are never accepted when being prompted. (see screenshot)
It is using ADFS which has been configured. This is not an issue when accessing through the web browser (chrome or IE) and this too goes through our ADFS server.

Are there any key differences to how these should be setup?
Photo of Peter Symonds

Peter Symonds

  • 90 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Radhika@BJsupport

Radhika@BJsupport, Official Rep

  • 6,252 Points 5k badge 2x thumb
Hi Peter,

Thank you for reporting the login issue over bluejeans app.

Please confirm if you are receiving repeated prompts for entering SSO credentials on login window of bluejeans app even after entering correct credentials?

If yes, then kindly let us know if you have  "extended protection" feature enabled at your end?
More information on extended protection.

Thank you,

Radhika Chatur
Photo of Peter Symonds

Peter Symonds

  • 90 Points 75 badge 2x thumb
Yes that's the exact issue. I believe extended protection for authentication is enabled, but ill double check and get back to you shorty (currently unable to check)

Should this cause any issues? 
Photo of Radhika@BJsupport

Radhika@BJsupport, Official Rep

  • 6,252 Points 5k badge 2x thumb
Yes, this setting affect logins on application. You can try disabling it and see if it is helping in resolving the issue.
Photo of Peter Symonds

Peter Symonds

  • 90 Points 75 badge 2x thumb
Having checked, Extended protection was in fact disabled. I would like to add that this is only effecting our Windows 10 workstations......The same bleujeans windows app is working fine on our Windows 7 workstations.

Thanks for your help in this.
Photo of Radhika@BJsupport

Radhika@BJsupport, Official Rep

  • 6,252 Points 5k badge 2x thumb
Thank you for the information Peter. Could you please upload bluejeans app logs from any one of the affected windows 10 machine and write an email to support@bluejeans.com upon upload completion? This will generate a support case for investigating this issue further