Relay Touch feature not working after 1.8 update

  • 1
  • Problem
  • Updated 3 years ago
You guys updated Relay over the weekend and pressing mute on the updated app throws this error:



Currently on v1.5 listener service and don't see anywhere to update to v1.8.  Logs available upon request.

We deployed this months ago for about 10 conference rooms because we were told it was good to go.  Updating without notice is common for beta products, not those used in a production environment.  Can someone please clarify the status of this platform and let me know whether I have to remove it from service?

Dave
Photo of David Osgood

David Osgood

  • 90 Points 75 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Cindy Doyle

Cindy Doyle

  • 586 Points 500 badge 2x thumb
Hi Dave,

I am going to send you information on how to update your listener service.
Photo of David Osgood

David Osgood

  • 90 Points 75 badge 2x thumb
I just got an email from successteam@bluejeans.com with instructions, but the download link is still v1.5...
Photo of Cindy Doyle

Cindy Doyle

  • 586 Points 500 badge 2x thumb
Dave, please reply to the email I sent you and share that download link with me. I can verify 
Photo of David Osgood

David Osgood

  • 90 Points 75 badge 2x thumb
I never got an email directly from you.  Here is the link from the generic email:  http://bluejeans.com/downloads#relay
Photo of Cindy Doyle

Cindy Doyle

  • 586 Points 500 badge 2x thumb
David, we will update you here shortly on what you can do.
Photo of Nick Johnson

Nick Johnson, Official Rep

  • 428 Points 250 badge 2x thumb
Sorry for the confusion.  We're having a small issue with the downloads page at the moment that we hope to get resolved shortly.  (The files are in the right place, but the links are wrong.)

You can copy the link from the downloads page, replace the 1.5.0 in the link with 1.8.0, and use that link to download the listener service.  For easier reference, here are all the correct download links:  

Windows: https://swdl.bluejeans.com/relay/listenerservice/listenerservice-1.8.0-exe.zip
Redhat/Fedora/CentOS: https://swdl.bluejeans.com/relay/listenerservice/listenerservice-1.8.0-rpm.zip
Debian/Ubuntu: https://swdl.bluejeans.com/relay/listenerservice/listenerservice-1.8.0-deb.zip
Java JAR: https://swdl.bluejeans.com/relay/listenerservice/listenerservice-1.8.0-jar.zip

Older Listener Services will continue to work, but the new Mute/Unmute functionality won't be available until you update to 1.8.0.  Always back up your config.properties file prior to upgrading, just in case.