Presenting via LifeSize and Blue Jeans

  • 1
  • Question
  • Updated 3 years ago
We set-up a Blue Jeans meeting using LifeSize -- enter BJ's IP into the unit. Joined a BJ meeting via the remote and then used the connected to LifeSize Windows 7 computer to present a video and then its desktop.

I had a few other "remote" people join the session to test presenting. While their presentation appeared on the connected to LifeSize Windows 7 computer, it did not on the LifeSize system projected in the room.

My question (and apologies if this is obvious to others)... How can we allow anyone joining the meeting present when using LifeSize?
Photo of Karen Huffman

Karen Huffman, Champion

  • 1,972 Points 1k badge 2x thumb

Posted 4 years ago

  • 1
Hi Karen! I just spoke with our Customer Success Engineer and it sounds like you may need to jump on a quick test call to understand your setup.  We will reach out soon! 
Photo of Ash Azzopardi

Ash Azzopardi, Champion

  • 5,968 Points 5k badge 2x thumb
Karen, i am assuming you cycled through the lifesize layouts to see if the lifesize was not switching to presentation view automatically?

we get this sometimes, when the layouts were "fiddled" with in a previous meeting.
Photo of Karen Huffman

Karen Huffman, Champion

  • 1,972 Points 1k badge 2x thumb
So if I'm connected via LifeSize in one of our conference rooms and I'm sharing a video or my desktop via the attached computer.... When I'm done, a participant in a remote location should be able to then display their content for anyone in the meeting locally or remotely to see. We had the issue where others could see but not via the LifeSIze. I'll have to see what settings / options are available then. 
Photo of Ash Azzopardi

Ash Azzopardi, Champion

  • 5,968 Points 5k badge 2x thumb
correct, thats how we see it. the lifesize sees the presentation as a second stream ( the lifesize detects it is receiving a presentation) so you can switch layouts on the lifesize it self to see just the presentation, the participants or both. if they are using a 2nd Gen phone - press the +/- key next to layouts to cycle through, if using the remote press the button with a picture of a person in it with 3 blocks next to it. it definitely sounds like a setting on the lifesize
Photo of Karen Huffman

Karen Huffman, Champion

  • 1,972 Points 1k badge 2x thumb
Found a picture of our remote we are using (see link). Will try out the icon with the person to see if that allows for us to see a remote attending sharing their screen. Thank you...https://www.dropbox.com/s/mmergv72q8ufiwl/LifeSize_VC%20-%20Remote%20Control.pdf
(Edited)
Photo of Community Team

Community Team, Community Admin

  • 5,652 Points 5k badge 2x thumb
Champions helping Champions! This is what the Community is all about. Thanks @Ash!

Karen - keep us posted here on your results. If we still need you to continue the testing with our Success Engineer, we are happy to help facilitate that. Let us know. Thank you!
Photo of Ash Azzopardi

Ash Azzopardi, Champion

  • 5,968 Points 5k badge 2x thumb
What lifesize model are you using? i dont think i have ever seen that remote, i have been working for lifesizes for longer than i care to admit ;)
Photo of Rees Williams

Rees Williams

  • 60 Points
Was there ever any solution to this problem. I have exactly the same issue.  Whne I share a screen I see a message saying "Rees Williams has started sharing content", but the content never actually appears. When I cycle through the Lifelines screeens, it acts as if the presentation doesn't exist.  On the remote camera screen there is a strane green symbols I haven't seen before when I am sharing.

Even more irritating this used to work!
Photo of Ash Azzopardi

Ash Azzopardi, Champion

  • 5,968 Points 5k badge 2x thumb
Rees,

this may be related : https://community.bluejeans.com/bluejeans/topics/bluejeans_on_a_lifesize_unity_system

if the screen share problem happens when you make a sip call, the lifesize settings i change for this are :

goto : https://IP of lifesize/support/advanced_comm.php
find : " BFCP Transport is tcp" and click "Set UDP"

(if it is already set to UDP change it to TCP, i may have got my protocols the wrong way round)