Polycom Group Series 500 | Your Video Resolution is too low to receive screen sharing

  • 4
  • Problem
  • Updated 1 year ago
  • Solved
When receiving the content sharing in the Polycom Group Series 500 all seems to be OK. Then after a while we get the message: "Your Video Resolution is too low to receive screen sharing"

We have revised the guides and seems all is in place:
https://support.bluejeans.com/knowledge/firewalls-nat-explained
Also, this document can help isolate content-sharing issues:
https://support.bluejeans.com/knowledge/sharing-issues-room-systems

We even tested in a etwork with no firewall and public IP configured with no luck


Thanks for your help/ideas
Photo of Omar Balbás

Omar Balbás

  • 110 Points 100 badge 2x thumb
  • Confused

Posted 2 years ago

  • 4
Photo of Eric Mulligan

Eric Mulligan

  • 200 Points 100 badge 2x thumb
Have you noticed the actual resolution/call speed decrease during the call? Check if Dynamic Bandwidth is on (Admin Settings>Network>IP Network>Network Quality on the Group 500), I've had better luck with it off, especially if you're getting packet loss.
Photo of Omar Balbás

Omar Balbás

  • 110 Points 100 badge 2x thumb
Will check that option.
Photo of Radhika@BJsupport

Radhika@BJsupport, Official Rep

  • 6,542 Points 5k badge 2x thumb
Hi Omar,

This is because separate content output channel is not opened for this unit. Hence content is coming in through video output channel but somehow the video output bitrate is not sufficient to deliver content.To continue seeing content ( composite with video) unit needs to maintain minimum of 640*360 resolution.

Recommended actions to improve quality:
1.Dial over high speeds like 768K/ 1024k to achieve higher receive video resolution.
2. Implement a NAT traversal device in-house, in order to receive content on a separate stream/ channel.

Analysis of your recent meeting shows private IP advertisement in content channel due to which separate content channel is not opened.

Support case 267656 is created for your incidence for follow up.

Thank you,

Radhika Chatur
same we have face in Scopia XT 5000 series endpoint
Photo of Lee Snyder

Lee Snyder, Official Rep

  • 5,576 Points 5k badge 2x thumb
Hello Magadevan,

Can you confirm that you have the default call speed on your device set to at least 1024kbps? If so, we can create a support ticket and follow up.

Regards,
Lee - BlueJeans Support
we have set bandwidth it even 6Mpbs also but still the issues is there while connecting from Scopia XT5000 and how to debug the issues
Photo of Lee Snyder

Lee Snyder, Official Rep

  • 5,576 Points 5k badge 2x thumb
Hello Magadevan,

I have gone ahead and opened a support ticket for you (00397863).

I will be reaching out to you soon!

Regards,
Lee - BlueJeans Support
Photo of Eric Devaux

Eric Devaux

  • 176 Points 100 badge 2x thumb
Was there a resolution to this? Experiencing the exact same issue!
Photo of Lee Snyder

Lee Snyder, Official Rep

  • 5,576 Points 5k badge 2x thumb
Hello Eric,

Unfortunately, there was no reply to the support ticket so we were unable to determine a root cause.

We ask that you first check to make sure that the default call speed is set on the device to at least 1mbps. This bandwidth issue typically occurs when either the call speed is set too low or if there are local network configuration issues.

Please let me know if this works for you!

Lee - BlueJeans Support 
Photo of Eric Devaux

Eric Devaux

  • 176 Points 100 badge 2x thumb
Hi Lee,

Thank you for the response! It appears the call speed is 1mbps (please see images below)




Thanks,
Eric
Photo of Lee Snyder

Lee Snyder, Official Rep

  • 5,576 Points 5k badge 2x thumb
Hello Eric,

Can you confirm that on your device you have the NAT configured for content streaming? If you would like to review our documentation on NAT and firewall configuration, please read this knowledge-based article:

https://support.bluejeans.com/knowledge/firewall-and-nat-setup

If you do have a static, 1-to-1 NAT configured, I will be more than happy to schedule a live test with you.

Regards,
Lee - BlueJeans Support 
Photo of Eric Devaux

Eric Devaux

  • 176 Points 100 badge 2x thumb
Hi Lee,

I appreciate it. I did not configure this unit when it was originally setup so I will have to go through that setup step-by-step and get back to you.

Best,
Eric
Photo of Eric Devaux

Eric Devaux

  • 176 Points 100 badge 2x thumb
Hi Everyone,

Just reporting back that Eric Mulligan's solution (regarding switching off dynamic bandwidth) immediately resolves this issue. The setting can be found: Admin Settings>Network>IP Network>Network Quality 

Best,
Eric
Photo of Stephen Antonucci

Stephen Antonucci

  • 312 Points 250 badge 2x thumb
Suggest you open a case with BlueJeans support. Likely improper NAT that is advertising a private IP for the content channel and not allowing for dual stream (content + main video). This can be resolved by adjusting NAT configuration at firewall or in the Polycom NAT settings.

Best Regards,

Stephen Antonucci

Senior Customer Support Engineer

BlueJeans Network Support Team

1-408-791-2830

(Edited)
Photo of Eric Devaux

Eric Devaux

  • 176 Points 100 badge 2x thumb
Official Response
Hi Everyone,

Just reporting back that Eric Mulligan's solution above (regarding switching off dynamic bandwidth) immediately resolves this issue. The setting can be found: Admin Settings>Network>IP Network>Network Quality 

Best,
Eric