Office 2013 Ribbon sub-menus don't display when screen sharing

  • 1
  • Problem
  • Updated 3 years ago
I've noticed that when I conduct training sessions with users over BlueJeans, sub-menus in Office 2013 don't show up while screen-sharing. The Ribbon is visible, they see my mouse move to the location on the screen, but when I open a sub-menu from the Ribbon, people viewing the screen only see my mouse pointer moving, not the menu. I have noticed this behaviour when others share their screens.

OS: Windows 7
Browser - seems to happen when using both IE11 and Chrome. I don't know about the BlueJeans Desktop Client
Photo of Alan

Alan

  • 70 Points

Posted 3 years ago

  • 1
Photo of Radhika@BJsupport

Radhika@BJsupport, Official Rep

  • 6,058 Points 5k badge 2x thumb

Hi Alan,

Thank you reporting the incident.

This is a known behavior with windows OS. Please try following workaround and let us know if it resolves the reported issue:

1) Initiate the screensharing session from your Bluejeans meeting. You may see a pop-up indicating that Windows has switched to Basic theme on the bottom right corner.

2)With the screenshare still on, click on start-> and type services.msc as shown on the attached screenshot (image1)

3) On the services Window, look for Desktop Windows Manager session manager service and restart(image2)

4) You will see a window appear briefly and the screen would blink/refresh, post this you will see that the aero feature has been enabled and you will find the window edges back to being transparent

5) Now with the screenshare still being ON, try to show sub-menu and let us know if it's still not appearing on the participants screen.