North America missing from geo distribution

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
Is there a reason why i cannot see any endpoints being used in North America on the Geo Distribution chart?

I know we have had meetings with North America - given i have meetings with them all day ;)

thanks
Photo of Ash Azzopardi

Ash Azzopardi, Champion

  • 5,968 Points 5k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Jason Nickels

Jason Nickels

  • 620 Points 500 badge 2x thumb
Hi Ash,

That is odd behavior.  Can you post a screenshot of what you are seeing so that I can open a ticket?
Photo of Ash Azzopardi

Ash Azzopardi, Champion

  • 5,968 Points 5k badge 2x thumb


Here you go, NA is completely blank and shows nothing when i mouse over, canada and south america work fine.
Photo of Jason Nickels

Jason Nickels

  • 620 Points 500 badge 2x thumb
Thanks.

Last question - what browser is being used and does the same thing happen in each browser?
Photo of Ash Azzopardi

Ash Azzopardi, Champion

  • 5,968 Points 5k badge 2x thumb
Usinf Firefox 31 and chrome 36. same on both. thanks
Photo of Brett Smith

Brett Smith

  • 2,672 Points 2k badge 2x thumb
@Ash - Our engineering team is looking into this further. Thanks for your patience Ash. 
Photo of Jason Nickels

Jason Nickels

  • 620 Points 500 badge 2x thumb
Perfect!  Thanks for letting us know.
Photo of Ash Azzopardi

Ash Azzopardi, Champion

  • 5,968 Points 5k badge 2x thumb
North America, seems to have disappeared again :(
Photo of Jason Nickels

Jason Nickels

  • 620 Points 500 badge 2x thumb
Hi Ash -

The engineers are working on this.  It should be fixed when Command Center goes GA.
Photo of Ash Azzopardi

Ash Azzopardi, Champion

  • 5,968 Points 5k badge 2x thumb
Any news on when this might be?

thanks
Photo of Jason Nickels

Jason Nickels

  • 620 Points 500 badge 2x thumb
Hi Ash -

The GA date is November 1st.