Name Room Unit Upon Entry

  • 1
  • Question
  • Updated 4 years ago
We have noticed through a few of our meetings that our room units are not named in the moderator controls which makes things difficult sometimes when the moderator is controlling the muting of participants.  We are currently using an Aver EVC100 and they have the site name programed on the unit but in BlueJeans the unit just shows as "0" in the participant section.  Is there currently a way for the name of the room unit to be passed into BlueJeans or for a user to name the unit upon entering the meeting as you do with the web browser?

Any assistance is appreciated. Thanks
Photo of Jeremy Mehaffey

Jeremy Mehaffey

  • 364 Points 250 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Philip - Lead Engineer

Philip - Lead Engineer, Customer Success Team

  • 2,250 Points 2k badge 2x thumb
Hi Jeremy,

Can you check if the Aver EVC100 has a H.323 name option in their menu system.  See if that is set to 0 which is being pulled for the display name of the Aver in your BlueJeans call.  Also if you are using SIP instead of H.323 then you can also check what the SIP display name is setup for.

Circle back with us and let us know if this helped or if we can provide more information.

Thanks
Photo of Jeremy Mehaffey

Jeremy Mehaffey

  • 364 Points 250 badge 2x thumb
Hey Philip:

Thanks for your response.  We are using H.323 instead of SIP. 

I have attached an image of our H.323 setting.  The name is set to the correct site name.  The only thing that has a "0" in it is the H.323 Extension.  The problem is if i attempt to change that from "0" our system will not connect to BlueJeans anymore.  I get a "No response from Far Side" error.  Any more assistance is appreciated.

Photo of Philip - Lead Engineer

Philip - Lead Engineer, Customer Success Team

  • 2,250 Points 2k badge 2x thumb
Official Response
Thanks Jeremy for testing and for the information.  

One last item I would like you to test as a workaround is to place a SIP based call into BlueJeans but using your meetingID@sip.bjn.vc.  Make sure SIP is enabled on your Aver and that the SIP display name is filled in with Chattanooga. You wont need to fill in any SIP registration and should be able to select SIP instead of H.323 to test this call once it has been enabled on the Aver.   

Let me know the results.  

In the meantime, could you also check with the Aver folks to see if they can do anything about correcting the sending of the 0 first in the call setup string instead of the display name. Most of the H.323 vendors allow you to leave the H.323 extension field empty which would then allow for us to pick up the display name correctly.

We are also following up with Aver on this.
(Edited)
Photo of Ben Killoy

Ben Killoy

  • 64 Points
Do you have an update to this?  I am seeing same problem
Photo of Philip - Lead Engineer

Philip - Lead Engineer, Customer Success Team

  • 2,250 Points 2k badge 2x thumb
Hi Ben,

We spoke with Aver and they confirmed that the 300 and 900 series with the latest firmware will now display the correct H.323 name.  They are currently testing the 100 and 130 models and will get back to us.

I will post their response once they have finished testing.

Thank you
Photo of Philip - Lead Engineer

Philip - Lead Engineer, Customer Success Team

  • 2,250 Points 2k badge 2x thumb
Hi Ben,

Aver has confirmed that the EVC100 and 130 series are displaying the name correctly.

Use the following firmware

EVC100/130:
00.01.08.84

EVC300/900:
00.10.08.17

Please let me know if you have any other questions or if your testing shows different results 

Thanks and have a great weekend