Is anyone having issues hearing or speaking during meetings using Bluetooth headphones?

  • 2
  • Problem
  • Updated 5 months ago
When in meetings on my computer my Bluetooth headset doesn't work. I've had several colleagues try as well to no avail. 

Hardware: v-moda crossfade wireless on MacBook Air
Software: BlueJeans (Beta) Version 2.0.0 (2.0.0.284) and BlueJeans Version 1.29.14

Happening to anyone else?
Photo of Phillip Renz

Phillip Renz

  • 90 Points 75 badge 2x thumb
  • frustrated.

Posted 1 year ago

  • 2
Photo of Lee Snyder

Lee Snyder, Official Rep

  • 5,576 Points 5k badge 2x thumb
Hello Phillip,

For the best possible meeting experience, we always suggest using headsets that plug in via USB with a boom microphone. We do notice that some Bluetooth devices can have trouble staying connected or keeping a good signal to the device due to interference.

You can review our list of recommended devices written by our audio experts here at BlueJeans:

https://support.bluejeans.com/knowledge/headsets

Regards,
Lee - BlueJeans Support
Photo of Phillip Renz

Phillip Renz

  • 90 Points 75 badge 2x thumb
Hi Lee, 
I saw that post and didn't think it was helpful. My issue isn't around staying connected or keeping a good signal, it's connecting in the first place. It doesn't seem to be supported universally? 

For reference my headphones work well for Slack and VOIP calls from my computer. 
Photo of Lee Snyder

Lee Snyder, Official Rep

  • 5,074 Points 5k badge 2x thumb
Hello Phillip,

Is the system not showing that your headset is an option for audio play/capture? If you join a meeting and click on the settings icon, you should have the application settings for the BlueJeans App.

From here you can choose the available options for speakers/mic and be able to select your headphones as a device. Please let me know if you are able to see this option and select your headset.

Regards,
Lee
Photo of Eddie Garcia

Eddie Garcia

  • 62 Points
YES! this does happen to me frequently. 
I do have 50% success when assigning default status to my headphones prior to joining a meeting, as opposed to being in the meeting and using settings then to select headphones, (which never works). Try this: launch your bluejeans desktop app, and from there 'start' your personal meeting. nobody will be in it, its just you. then on the bottom right there are settings , use that to set headphones as default. save then close. Now jump into ur client meeting and it should remember that setting and work.. again, this works for me 50/50. sometimes there is NO audio through headphones even when headphones are working prior and after meeting to listen to music.