How do I disable Email notification when scheduling a meeting ?

  • 1
  • Question
  • Updated 6 months ago
Everytime the user schedules a meeting the Bluejeans sends a email to users email address. Can I disable this ? Or should I create a generic email address to receive these emails. 

We have tens of meetings on weekly basis, and it is not necessary to get email everytime we schedule one meeting.
Photo of Lari Suomalainen

Lari Suomalainen

  • 70 Points

Posted 6 months ago

  • 1
Photo of Erin Pickle

Erin Pickle, Official Rep

  • 1,006 Points 1k badge 2x thumb
Hello Lari! 

At this time there's not a way to disable emails when scheduling, but I'd be happy to submit a feature request to our product development team for consideration.

Best regards,

Erin - BlueJeans Support
Photo of Kathryn_Moderator

Kathryn_Moderator

  • 484 Points 250 badge 2x thumb

We have a work-around if you don't want email notifications to be sent automatically to your recipients. 

1. Create a new Bluejeans meeting.

2. Do not enter any addresses to the "Invite Recipients" field. (No email will be sent to external addresses.)  Click to finish/create the meeting. 

3. As the Meeting creator, you will receive an email invitation to your meeting with connection details.

4. Copy the Meeting connection information from that message into a new message that can be sent to your recipient list later. Do not copy the moderator's passcode - that is for you to know only.