Footer links not going to the correct pages

  • 3
  • Problem
  • Updated 4 years ago
  • In Progress
We have integrated Blue Jeans with our SSO solution. Some of the footer links at the bottom of Blue Jeans are not working.

Working -- About Us, Terms and Policy links all work.

Not working -- The following links are not working correctly for us:
Anyone else have this issue?
Photo of Karen Huffman

Karen Huffman, Champion

  • 1,972 Points 1k badge 2x thumb

Posted 4 years ago

  • 3
Hi Karen - we tested and you're right, those links aren't working! I opened a support case for you. Email me if you'd like the ticket number but I'm sure someone will reach out. Thanks! (brittany@bluejeans.com)
Hi Karen, thanks for your valuable feedback. This is a a general issue, I reported those bad links to our Web Application team. They will work on it.
Photo of Ash Azzopardi

Ash Azzopardi, Champion

  • 5,968 Points 5k badge 2x thumb
We have been reporting this too.
Photo of Ash Azzopardi

Ash Azzopardi, Champion

  • 5,968 Points 5k badge 2x thumb
We are also seeing an issue with the meeting invite. the link to join meeting is using the standard join link and not the custom page site.bluejeans.com/meeting.

This causes a problem for those who are not already logged in via saml.
Hi Ash -- thanks for letting us know. I have added you to the tracking ticket so we can update you. Thanks for your patience!
Photo of Karen Huffman

Karen Huffman, Champion

  • 1,972 Points 1k badge 2x thumb
Hi, Any update / ETA on when the links will be fixed?
Photo of Karen Huffman

Karen Huffman, Champion

  • 1,972 Points 1k badge 2x thumb
Looks like the links are fixed. I just checked and they all appear to be going to the correct pages. It would be helpful if Blue Jeans support could have notified us when this was resolved.