Command Centre not Showing

  • 3
  • Problem
  • Updated 4 years ago
  • Solved
Hi Guys,

I've received my invite in the Command Centre overnight, but I can't see the add-on provisioned against my account; is this something that is going to take a few days to roll-out, or do I need to do anything at my end?

Cheers,
Photo of Nick Verdegem

Nick Verdegem, Champion

  • 994 Points 500 badge 2x thumb

Posted 4 years ago

  • 3
Photo of Jason Nickels

Jason Nickels

  • 620 Points 500 badge 2x thumb
Hi Nick.  Thanks for the heads up.  I will have our support team take a look to make sure everything is set up correctly.  
Photo of Jason Nickels

Jason Nickels

  • 620 Points 500 badge 2x thumb
Hi Nick,

We just verified and you should be provisioned.  Can you refresh your account and click on your name in the top right corner to see if it is there?
Photo of Nick Verdegem

Nick Verdegem, Champion

  • 994 Points 500 badge 2x thumb
It doesn't appear in the dropdown, but the direct URL does work.   Some really useful tools and metrics.
Photo of Jason Nickels

Jason Nickels

  • 620 Points 500 badge 2x thumb
Perfect.  We're working on that bug and should have it fixed before it goes out of BETA.  What's your favorite part of Command Center?
Photo of AJ Wilson

AJ Wilson

  • 182 Points 100 badge 2x thumb
Its not showing up in my account either...
Photo of AJ Wilson

AJ Wilson

  • 182 Points 100 badge 2x thumb
i actually had to log out and log back in, I see it now.
Photo of Nick Verdegem

Nick Verdegem, Champion

  • 994 Points 500 badge 2x thumb
Ahh yes, logging out and logging in has fixed it for me too.  Interestingly a Ctrl+R/Ctrl+F5 force refresh didn't make it show.