Welcome to Command Center BETA: FAQ & Getting Started Guide

  • 4
  • Question
  • Updated 4 years ago
  • (Edited)
Welcome to the Command Center BETA!

We greatly appreciate your participation and feedback on this new tool.  Since this is a BETA product we have not announced it publicly.  We ask that you do not share any information regarding Command Center with external parties.

I have linked to a document below that has instructions on accessing Command Center as well as what information you will be able to find in the product as well.

Please feel free to reply to this post with any questions or feedback that you have during the BETA.  If you want to start a new post, please mark the related category as BETA: Command Center so that is included on this thread.





Photo of Jason Nickels

Jason Nickels

  • 620 Points 500 badge 2x thumb

Posted 4 years ago

  • 4
Photo of Wojciech Nawrot

Wojciech Nawrot

  • 200 Points 100 badge 2x thumb
Great tool!
TCP relay indicator is really helpful. It helps NET admins investigate firewall issues!
Do you plan any API?
Regards
Wojtek
Photo of Alex Willen

Alex Willen

  • 896 Points 500 badge 2x thumb
Yes, we are planning to offer an API to access the information presented in Command Center. That's still in development and will not be part of the beta, so you should reach out to your account manager after the product becomes generally available, and they can set up some time to discuss the API in more detail.
Photo of Pradip Patel

Pradip Patel, Champion

  • 234 Points 100 badge 2x thumb
I noticed navigation issues with different browsers, -- any recommended? 
Photo of Pradip Patel

Pradip Patel, Champion

  • 234 Points 100 badge 2x thumb
in chrome, sometimes the scroll bar on the right would disappear and a refresh is required to get it back,,, Also is it possible to hide quadrants that you do not want to see?.
Photo of Jason Nickels

Jason Nickels

  • 620 Points 500 badge 2x thumb
Hi Pradip,

Can you tell me what issues you noticed and on what browser?
Photo of Nick Verdegem

Nick Verdegem, Champion

  • 994 Points 500 badge 2x thumb
So, I've seen a nav problem on my Chrome 36 browser where if the window width is <~800px the pop up menu doesn't work.  Or it pops, but doesn't appear on screen, until you expand the browser out. The behaviour seems to be the same in IE11, but that doesn't appear the three bar icon either (although the menu will still pop when you click in that area).

got
Photo of Peter Verwayen - Director, Product

Peter Verwayen - Director, Product, Official Rep

  • 412 Points 250 badge 2x thumb
Good catch, Nick.   This is filed as a bug and should be fixed in the next release.
Photo of Nick Verdegem

Nick Verdegem, Champion

  • 994 Points 500 badge 2x thumb
Ohh, another one that doesn't quite flow correctly.  When you drill into the detailed meeting stats and look at a meeting, it defaults to the 'Call Characteristics' tab.  I didn't even see the Summary Stats tab for a while after clicking around.  I feel that either it should default to the Summary Stats tab, or if you always want to send people to Call Characteristics, this should be the upper tab.
Photo of Kirk Campbell

Kirk Campbell

  • 160 Points 100 badge 2x thumb

FYI - Command Center only displays Live Meetings for me (No Dashboard or Historical Meetings to review). 

Also, Live meetings do not seem to refresh.  For instance, if I am viewing an ongoing Live Meeting and there are two participants initially and others join, I do not see the new people that join only those that originally showed up when I logged in.  Refreshing does not resolve this, I have to log out completely then log back in and re-access Command Center for it to update. 

Am I missing an installed plug-in, or feature?

Photo of Jason Nickels

Jason Nickels

  • 620 Points 500 badge 2x thumb
Hi Kirk,

Can you post a screenshot of what you are seeing?
(Edited)
Photo of Kirk Campbell

Kirk Campbell

  • 160 Points 100 badge 2x thumb
FYI - Looks like this was browser related.  I was using an older IE browser, everything displays fine via Google Chrome.  Thanks!