Camera Issues (Dark/Green Tint)

  • 1
  • Problem
  • Updated 8 months ago
  • Solved
I just upgraded computers to a Surface Pro 4 and have been having issues ever since with my camera showing everything as dark green.  When I use my camera on any other application it works perfectly, so this is isolated to BlueJeans.  I've done the trick of trying to adjust the white level with a piece of paper, but that hasn't worked.  Any thoughts or suggestions on how to fix this?
Photo of Shawn

Shawn

  • 70 Points

Posted 1 year ago

  • 1
Photo of Radhika@BJsupport

Radhika@BJsupport, Official Rep

  • 6,544 Points 5k badge 2x thumb
Hi Shawn,

Thank you for reporting the camera issue.Support case 00413899 is raised to investigate the cause. We will reach out to you over email.

Thank you,

Radhika Chatur
BlueJeans Support Team
Photo of Michael T. Surgeon

Michael T. Surgeon

  • 60 Points
is there any update on this issue, I'm experiencing the same symptoms.  Mike-
Photo of Lee Snyder

Lee Snyder, Official Rep

  • 5,576 Points 5k badge 2x thumb
Official Response
Hello Michael,

The case that was open was closed. It appears the issue lied with the user's camera. We ask that you test your camera in other programs like Skype, Hangouts, etc and confirm whether or not the green tint appears.

If the tint is only in BlueJeans, please let me know and we will open a case.

Regards,
Lee - BlueJeans Support
Photo of Ikenna Osuji

Ikenna Osuji

  • 60 Points
I everyone. I have the same issue, and it is only isolated to BlueJeans. Please help.
Photo of Radhika@BJsupport

Radhika@BJsupport, Official Rep

  • 6,544 Points 5k badge 2x thumb
Hi Ikenna,

Thank you for reporting the issue. Support case 00463913 is raised to investigate the problem. You will shortly receive an email from bluejeans support with next steps.

Thank you,

Radhika Chatur
BlueJeans Support Team
Photo of Arjan Toor

Arjan Toor

  • 100 Points 100 badge 2x thumb
Hi all, can I have the next steps too? Same issue here on several Surfaces (Pro 4, Win 10). Only with BlueJeans. Using my Android phone on the same networks gives no problem at all.
Photo of Lee Snyder

Lee Snyder, Official Rep

  • 5,576 Points 5k badge 2x thumb
Hello Arjan,

I would recommend checking that your application is up to date. If so, I would run a cleanup process and reinstall from the Downloads page. Please see the steps below for the cleanup process:

https://support.bluejeans.com/knowledge/cleanup-app

Once you have done this, just go to our Downloads Page and install the app!

Regards,
Lee - BlueJeans Support
Photo of Arjan Toor

Arjan Toor

  • 100 Points 100 badge 2x thumb
Hi Lee, thanks for your comment. I tried on my Surface, but no difference. The others are fresh installations on brand new machines, app downloaded from your download page. And still no go. Are there any known conflicting softwares or so?
Photo of Radhika@BJsupport

Radhika@BJsupport, Official Rep

  • 6,544 Points 5k badge 2x thumb
Hi Arjan,

Thank you for testing with suggested steps. We are not aware if there are any conflicting software causing this issue.  We have raised 00469076 for investigating this issue. You should shortly receive an email from support with next steps.

Thank you,

Radhika Chatur
BlueJeans Support Team