Browser Plugin causes Windows Firewall to prompt for Admin account password

  • 1
  • Problem
  • Updated 4 years ago
  • Acknowledged
We use BlueJeans in an AD domain environment.  When using Firefox to join a Browser meeting for the first time, or if there's been an upgrade, the plug-in Download, Save, and Install process causes Windows Firewall to pop up the window with the three checkboxes to allow traffic through on "Domain" (pre-checked) and I think "Public" and "Private" (default un-checked, and that's fine as these are generally classroom computers). In order to click through this window ("Unblock" or "Allow" - Can't recall exactly what the affirmation is) the user is prompted for an Administrator password.  I know that after a plug-in upgrade, sometimes we see this prompt, and sometimes we don't.  Is there a setting somewhere in Firefox, or an alternate plug-in, that would avoid this prompting for the Firewall access?  The problem is - there are very few people available to come around and put in their admin passwords to allow the install to finish, and this prompt generally comes up right before a meeting a user is trying to join is about to start.
Photo of UNC Pharmacy

UNC Pharmacy

  • 232 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Hi UNC - Sorry this is happening. Just spoke with an engineer and it could be a couple different things. I opened a support case for you and someone from our support team will reach out asap. Your case reference # is: 00063459 thanks for bringing this to the Community!
Photo of VD

VD, !Engineer!

  • 816 Points 500 badge 2x thumb
Hi UNC,

You can try turning off the UAC feature and see if that helps. Turning off UAC will give more privileges to standard user account.

Questions: are users login in as Standard users?
Does their user group has  administrator added?

Regards
//VD
Photo of UNC Pharmacy

UNC Pharmacy

  • 232 Points 100 badge 2x thumb
Turning off UAC is not an option here. 

Answers: User is logged in as Domain user.
The user is not an administrator and not part of the administrator group.

I did not get notified that there was a reply here.  I see that the UP link in the upper right corner here points to getsatisfaction.com website, and I have elected not to get any notifications at the listed Primary address.  I added a Secondary email address and chose Verify, and the Verification email does go to that address, however, when it brings me back to the getsatisfaction page, it shows that the Primary address is the one that just Verified, even though I did not click on any link going to that email address.  I assumed this is the process I need to do in order to sign up for notifications with a Secondary email address.  I still only see options to sign up for notifications with the Primary address. Is the website working correctly?
 
Photo of Sean@BlueJeans

Sean@BlueJeans

  • 210 Points 100 badge 2x thumb
Thank you for contacting Blue Jeans Support about the issues you are experiencing installing and updating the plugin.  At this time it is a a requirement that the plugin be installed and modified by an administrator. We do greatly apologize for any issues you experience due to this however it may be possible to use your Centralized Management tool to deploy the most recent version of our plugin across all of your machines.  You can gather the required MSI from our website https://bluejeans.com/downloads

Please let us know if we can be of any further assistance and have a wonderful day!
@UNC Pharmacy - regarding the Community login: Did you log into the Community using your Blue Jeans credentials? Maybe send us screen shots, if you click "follow" you should absolutely be getting responses.
community@bluejeans.com and we will help you troubleshoot this