BlueJeans Windows application reducing volume of other applications

  • 1
  • Question
  • Updated 3 weeks ago
On Windows 10, when starting the BlueJeans app to join a call, it lowers the volume of other applications that it has no right to. For example, if I have the Hauppauge WinTV app running playing a TV channel feed, when I start BlueJeans it directly access the Windows volume mixer and reduces the volume of WinTV from 100% to about 5%. When I go to the mixer and restore it to 100%, it's still something like half the volume it was before BlueJeans started. Only when I close BlueJeans does WinTV get its volume back properly.

In my audio device's properties I unchecked the option that allows applications to gain exclusive access to the device and change properties. It's happening anyway though.

This even happens before I click on the button to join the meeting, while I'm still 'in the lobby' if we can call it that.

It should be up to me to manage my application volumes. For example, WinTV has its own volume control and mute button, which I adjust when it's time to do so.
Photo of Dee Dee

Dee Dee

  • 152 Points 100 badge 2x thumb
  • frustrated

Posted 3 weeks ago

  • 1
Photo of Ben Hutchison

Ben Hutchison, Official Rep

  • 2,038 Points 2k badge 2x thumb
Official Response
That might be Windows ducking the audio levels when a communications application is running. You can try disabling this from Sound in the Control Panel (mmsys.cpl):



I know OBS Studio has the option "Disable Windows audio ducking," so there must be a programmatic way to influence this behavior.
Photo of Dee Dee

Dee Dee

  • 152 Points 100 badge 2x thumb
Thanks Ben. That's awesome. I've come to expect no responses from forums these days (Yes Samsung I'm talking about you), this was a big surprise. Not only a response but also the solution :-) I don't think I've ever looked in the Communications tab in my life.
Photo of Ben Hutchison

Ben Hutchison, Official Rep

  • 2,038 Points 2k badge 2x thumb
Glad it helped you. I remember encountering this issue years ago when we used an NPAPI plugin in a web browser for our video client, and it had the same issue with the same fix. I also just really like clicking through every configuration option I can find.
Photo of Ben Hutchison

Ben Hutchison, Official Rep

  • 2,038 Points 2k badge 2x thumb
I talked to an engineer on the BlueJeans Windows client team and confirmed that it's supposed to disable ducking on its own, without you having to do anything like change Sound settings. Guess that didn't work for your computer, so I have filed an issue for us to see if we can locate and fix this problem. What version of the BlueJeans application are you using?
Photo of Dee Dee

Dee Dee

  • 152 Points 100 badge 2x thumb
The version is 1.37.22 running on Windows 10 Home. It's possible BlueJeans is trying to disable ducking but other apps are re-enabling it. I don't use Lync, Skype, GoToMeeting but I do occasionally get google meet.me invitations. I also use WinTV, VLC, Youtube on Firefox and Chrome, and finally MediaMonkey. That's about it.