BlueJeans on Mac - White screen

  • 1
  • Problem
  • Updated 2 years ago
Hello BJ support.

We are using BlueJeans for our video conferences both on MAC and Windows. Two of our users have this problem:

-          Launch BlueJeans app (1.20.25)

-          Type in the email address

-          Click Next

-          Screen stays blank nothing happens

 

OSX Version: Sierra

 

The internet connection is working fine, BJeans app has been reinstalled.

The users can start the browser version, login and then click Launch app, but this is just a workaround.

 

We have tried on a similar MAC, same OSX, same BJeans version and it’s working fine. Thank you for assisting us in solving this problem.

Photo of Andrei

Andrei

  • 150 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Radhika@BJsupport

Radhika@BJsupport, Official Rep

  • 6,058 Points 5k badge 2x thumb
Hi Andrei,

Thank you for reporting the issue. Please let us know if your enterprise account is using Single Sign On for bluejeans authentication?

Thank you
Photo of Radhika@BJsupport

Radhika@BJsupport, Official Rep

  • 6,058 Points 5k badge 2x thumb
Hi Andrei,

I found that your account belong to SSO integrated enterprise. I am emailing you the solution doc for resolving reported issue with MAC user.
Photo of Andrei

Andrei

  • 150 Points 100 badge 2x thumb
Hi Radhika. 
Thanks for your email. I've tried the steps, under Login section in Keychain there is an entry with Kind "Internet password", but BJeans is not present under Access Control. This cannot be found on the "faulty" machines and not even on a 3rd MAC which is working. Tried signing in with a different account on a faulty machine and the same happens, white screen. What's the next step? Thanks.
Photo of Radhika@BJsupport

Radhika@BJsupport, Official Rep

  • 6,058 Points 5k badge 2x thumb
Hi Andrei,

Thank you for the information. We need app console logs for further investigation. I will be sending you the instructions for same , post which I can escalate the case.

Thank you,

Radhika Chatur
Photo of Scott Schramm

Scott Schramm

  • 638 Points 500 badge 2x thumb

By chance is your organization using Okta for SSO?

Our enterprise uses Okta and we have the same issue with our Mac's because we don't put them on the domain. Our Windows PC's on the domain do not have the issue.

The workaround we give our employees is to connect to our "guest" network (or other external network, with no VPN) and then the login will work and you can switch back to the corporate network. BlueJeans has a ticket open with Okta, but Okta hasn't really done anything in attempts to fix the issue. Thankfully our Mac population is only 25% and most of them are aware and used to the workaround :/