Bluejeans Application no Video

  • 3
  • Problem
  • Updated 1 year ago
Hello,

when i start a video session with the Bluejeans application there is no outgoing video and audio signal. I can see and hear the other meeting participant but they can ́t see and hear me.

Any information on this issue? Maybe the cause is the last windows update?

The browser plugin is working as intended.

thanks Markus


Photo of Markus Anefeld

Markus Anefeld

  • 100 Points 100 badge 2x thumb

Posted 1 year ago

  • 3
Photo of Lee Snyder

Lee Snyder, Official Rep

  • 5,546 Points 5k badge 2x thumb
Hello Markus,

What you will want to first do is check to make sure that your BlueJeans App is the most current version. You can check this by clicking the "BlueJeans" in the white tab, then about. The most current version is 1.27.29.

If you can confirm that you are up to date, we would then have you check the local settings while in the meeting. You should have a settings gear icon when in the meeting where you can change the video and audio inputs. Once there you can click on each menu to see the available options. Cycle through those options to the correct default.


Please also refer to this article for more options when you do not have audio/video:
Photo of Markus Anefeld

Markus Anefeld

  • 100 Points 100 badge 2x thumb
Hi, yes i have the current Version of Bluejeans.

The Cam is loading but i can ́t see a video

Photo of Lee Snyder

Lee Snyder, Official Rep

  • 4,884 Points 4k badge 2x thumb
Do you have any other applications that could be running in the background that may have access to your camera? Programs such as Skype, Skype for Business, Amazon Chime, etc. could hold access over your camera.

If you can confirm that none of these programs are running prior to launching BlueJeans, please send us an email to support@bluejeans.com so that we can set up a time to troubleshoot this live.