BJ interupted by phone call

  • 1
  • Question
  • Updated 3 months ago
my bluejeans meetings (using iphone app) get interrupted by incoming calls (it automatically pauses the BJ meeting). Any idea on how to block this?
Photo of mieke

mieke

  • 70 Points

Posted 12 months ago

  • 1
Photo of Lee Snyder

Lee Snyder, Official Rep

  • 5,556 Points 5k badge 2x thumb
Hello Mieke,

Depending on what type of phone you have (iOS or Android), you should be able to enable do not disturb mode and this will allow calls to go directly to voicemail. This can easily be turned off and on in settings.

I hope you find this information useful, please let me know if you have any additional questions or concerns and I will be happy to assist!

Regards,
Lee - BlueJeans Support
Photo of Craig Ernst

Craig Ernst, Champion

  • 2,458 Points 2k badge 2x thumb
Yup, I was going to say Airplane mode and enable your WiFi again if needed.
Photo of Joseph Ng

Joseph Ng

  • 786 Points 500 badge 2x thumb
For Android, the os has a better understand of app that allow developers to enable blocking incoming voice call when enabling VOIP/audio feature.

But apple iOS, I am not a user or fans anyway...
Photo of Joachim Vance

Joachim Vance

  • 60 Points
This happens to me all the time when using the BlueJeans Android app with audio and/or video. Any incoming mobile call interrupts the BlueJeans audio/microphone even if I don't answer the phone call. This is unacceptable and has resulted in many interrupted BlueJeans meetings. The interruption only ends after rejecting an incoming call or answering and hanging up. Other VOIP apps and even games (game-mode supporting apps) do not cause an interruption when a phone call comes in and allows the user to decide whether to interupt the current app audio by answering an incoming phone call.

When can this be fixed or is there a setting in the app?  The phones "Do Not Disturb" mode is not an acceptable option.

Photo of Radhika@BJsupport

Radhika@BJsupport, Official Rep

  • 6,252 Points 5k badge 2x thumb
Hi Joachim,

Thank you for reporting the issue. Currently we do not have a setting to avoid this behavior. We are submitting this report to our dev team for finding a possible solution in future releases.

Thank you,

Radhika Chatur