Bash Bug or "Shellshock" Official Statement from Blue Jeans

  • 1
  • Announcement
  • Updated 4 years ago
  • (Edited)
Blue Jeans Network Inc, is aware of the recent vulnerability known as the “Bash Bug” or “Shellshock,” the GNU Bash Remote Code Execution Vulnerability (CVE-2014-6271). 

According to research, the vulnerability potentially affects any computer running Bash, it can only be exploited by a remote attacker in certain circumstances. For a successful attack to occur, an attacker needs to force an application to send a malicious environment variable to Bash.

Blue Jeans does not use Bash as part of its remotely available service offering, we have already taken steps to correct the services that may be remotely exploitable and will be pushing the most recent bash shell to the remaining systems in our next change control window which is scheduled for October 4th, 2014.

Please comment for any questions you may have and thanks for your patience.
Photo of Community Team

Community Team, Community Admin

  • 5,652 Points 5k badge 2x thumb

Posted 4 years ago

  • 1

Be the first to post a reply!